Openalpr/deepstream_jetson

After I try to install “apt-get update && apt-get install -y openalpr libopenalpr-dev libalprstream-dev libvehicleclassifier-dev” openalpr , I am getting the following in cmd:

The following packages have unmet dependencies:
libalprstream-dev : Depends: libalprstream3 (= 3.2.1-20180318153945) but it is not going to be installed
libopenalpr-dev : Depends: libopenalpr2 (= 2.5.103-20180219230305) but it is not going to be installed
libvehicleclassifier-dev : Depends: libvehicleclassifier2 (>= 2.4.1-20180221022457) but it is not going to be installed
openalpr : Depends: libopenalpr2 (= 2.5.103-20180219230305) but it is not going to be installed
Depends: libalprlc2 but it is not going to be installed
Depends: libalpropencv3 but it is not going to be installed
Depends: libalprlc-utils but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Is there any update available to install openalpr as plug in/work under deepstreem on jetson nano or TX2?